Pest Control
#1
Defend the Knight - Pest Control


   


Features:
- Auto hops to Pest Control worlds
- Choose between the three boats to board
- Anti-lure from NPCs
- AltChat ready



*This script may be found on the Script Repository
OSRS Script Factory
  Reply
[-] The following 8 users Like Project's post:
  • A G, botthestrange, ImViolent, JGerber, Juiced308, nifty19, TysonFury, Zackaery
#2
POGCHAMP
  Reply
[-] The following 1 user Likes TysonFury's post:
  • Project
#3
Update is required. It is waiting on the platform after the game is over. Does not enter the ship
  Reply
#4
(12-12-2020, 09:34 PM)chaheser Wrote: Update is required. It is waiting on the platform after the game is over. Does not enter the ship

@chaheser I've just tested on all 3 boats, and the script is working flawlessly. Make sure you didn't accidentally delete a line. Reload the script and start again.
[Image: signature.php?player_name=Zackaery]
  Reply
#5
(12-13-2020, 02:02 AM)Zackaery Wrote:
(12-12-2020, 09:34 PM)chaheser Wrote: Update is required. It is waiting on the platform after the game is over. Does not enter the ship

@chaheser I've just tested on all 3 boats, and the script is working flawlessly. Make sure you didn't accidentally delete a line. Reload the script and start again.

not working. Teleported to the island and the 344th world. And I just ran the script. It gets stuck in this part ="Set boolean to - [WAITING, false]". But when I wait for a while and click the ship again, it gets on board and the script runs. He stops when he returns to the island.

(12-13-2020, 11:29 AM)chaheser Wrote:
(12-13-2020, 02:02 AM)Zackaery Wrote:
(12-12-2020, 09:34 PM)chaheser Wrote: Update is required. It is waiting on the platform after the game is over. Does not enter the ship

@chaheser I've just tested on all 3 boats, and the script is working flawlessly. Make sure you didn't accidentally delete a line. Reload the script and start again.

not working. Teleported to the island and the 344th world. And I just ran the script. It gets stuck in this part ="Set boolean to - [WAITING, false]". But when I wait for a while and click the ship again, it gets on board and the script runs. He stops when he returns to the island.

FİX NOW My fault. The problem I had is now fixed due to an error with the settings of the script factory. Thank you Zackary for their help
  Reply
[-] The following 1 user Likes chaheser's post:
  • Zackaery
#6
Just got my full Void today, ran it on my main that already has a 2 day Wink Appreciate the work!
  Reply
[-] The following 1 user Likes Hauru's post:
  • Project


Forum Jump:


Users browsing this thread: 1 Guest(s)